深圳捷联讯通科技有限公司

 找回密码
 立即注册
查看: 3888|回复: 6

给新手用的简单的东西,高手不要笑,谢谢

[复制链接]

3

主题

5

帖子

38

积分

新手上路

Rank: 1

积分
38
发表于 2014-5-27 16:09:03 | 显示全部楼层 |阅读模式
1.定时开关伪装,或者防火墙,反正我就会这些,只是给同等级别的新手们的方便,


(关)/ip firewall nat/filter disable numbers=1


(开)/ip firewall nat/filter enable numbers=1

2.有个校长的小包也给你们整合下看附件,免得找不到地方下载,反正我用着效果还行,但是要自己稍微改下,不知道好不好,你们自己拿着做实验用吧。

3.还有个更新changeip的,不知道叫啥,反正管用。


/tool dns-update name=这里填上自己的免费域名 address=127.0.0.255 key-name=账号 key=密码   

4.还有个可以用在5.x版本的自动发送公网IP到邮箱的,如果是维护的话,感觉这个是最方便的,

#SMTP服务器设置
:local smtps "smtp.163.com"
#邮件端口设置
:local ports "25"
#寄件人设置
:local Mailings "xxxxx@163.com"
#寄件人密码设置
:local pass "xxxxx"
#收件人设置
:local Collection "xxxxx@qq.com"
#发送内容设置
:local Contents "Public IP address="
#发送主题设置
:local Themes "Public IP"
#接口名称设置
:local ddnsinterface "pppoe-out1"
:global ipss
:global ipssfn
:global null $ipss
:local smtpp [:resolve $smtps]
:local Belief2011 "ROS"
:local im17me "ROS"
:local Belief "ROS"
/tool e-mail set address=$smtpp port=$ports from=$Mailings user=$Mailings password=$pass
:global ddnssystems ("MikroTik v" . [/system package get system version] )
:local ipssfn [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
:global ipss [:pick $ipssfn 0 [:find $ipssfn "/" ] ]
:if ($ipss!=$null) do={
/tool e-mail send to=$Collection subject=$Themes body=("$ddnssystems\n$Contents$ipss\n\n$im17me\n$Belief\n$Belief2011")
:log warning "IP地址已更新,邮件已发送."
:log warning ("address=" ."$ipss")
} else={
:log warning "IP地址不需要更新."
}




好了,以上这些是给我这样的菜鸟一样学习参考用的,高手别笑,因为我们还年轻。等我有好点的资料还会发

5Q小包.rar

691 Bytes, 下载次数: 94

小包优先

回复

使用道具 举报

30

主题

81

帖子

1351

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1351
发表于 2014-5-27 16:12:55 | 显示全部楼层
支持~!
回复

使用道具 举报

1

主题

6

帖子

117

积分

注册会员

Rank: 2

积分
117
发表于 2014-7-20 19:20:34 | 显示全部楼层
支持顶一下
回复 支持 反对

使用道具 举报

0

主题

3

帖子

215

积分

中级会员

Rank: 3Rank: 3

积分
215
发表于 2014-8-2 20:36:12 | 显示全部楼层
搞不懂第一步……  计划任务里设置吗
回复 支持 反对

使用道具 举报

0

主题

1

帖子

47

积分

超级版主

Rank: 8Rank: 8

积分
47
发表于 2014-8-27 18:46:49 | 显示全部楼层
{:soso_e183:}
回复 支持 反对

使用道具 举报

3

主题

15

帖子

299

积分

中级会员

Rank: 3Rank: 3

积分
299
发表于 2014-10-9 16:51:59 | 显示全部楼层
墙裂支持】
回复 支持 反对

使用道具 举报

1

主题

7

帖子

29

积分

新手上路

Rank: 1

积分
29
发表于 2019-1-14 22:11:44 | 显示全部楼层
支持,小技巧不错
回复 支持 反对

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|手机版|Archiver|EDCwifi.BBS ( 粤ICP备14064459号 粤公网安备44030702001530号 )

GMT+8, 2019-4-24 08:57 , Processed in 0.120320 second(s), 7 queries , APC On.

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表