深圳捷联讯通科技有限公司

 找回密码
 立即注册
查看: 6085|回复: 1

论坛依然活动量不大

[复制链接]

25

主题

53

帖子

575

积分

高级会员

小学生

Rank: 4

积分
575

热心会员活跃会员最佳新人

发表于 2014-7-1 08:37:07 | 显示全部楼层 |阅读模式
ROS 6.15版本有个 ip--Cloud 这个上面的DNS-name 能不能改,那么复杂不好记,还有6.15版本的changeip更新只检测升级但是就是域名解析不了这个IP
QQ图片20140701083510.jpg
没有谁比谁厉害,只有谁比谁热心!
回复

使用道具 举报

3

主题

26

帖子

275

积分

中级会员

Rank: 3Rank: 3

积分
275
发表于 2014-7-29 08:55:38 | 显示全部楼层
我用着挺好的,每次都能正常联接,下面是我用的脚本

:global ddnsuser "你申请的用户名"
:global ddnspass "密码"
:global ddnshost "免费二级域名"
:global ddnsinterface "pppoe-out1"
:global ddnslastip
:global ddnsip [ /ip address get [/ip address find dynamic=yes interface=$ddnsinterface ] address ]
:if ( [:typeof $ddnslastip]="nothing" ) do={ :global ddnslastip 0.0.0.0/0 }
:if ( [:typeof $ddnsip]="nothing" ) do={
  :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
} else={
  :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ]
    :global ddnslastip $ddnsip
  } else={
    :log info "DDNS: No change"
}
}
:log info "DDNS: End"
回复 支持 反对

使用道具 举报

*滑块验证:
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|小黑屋|手机版|Archiver|EDCwifi.BBS ( 粤ICP备17065502号-1 粤公网安备44030702001530号 )

GMT+8, 2022-11-30 16:08 , Processed in 0.134708 second(s), 27 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表